[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-1633

Date: (C)2012-09-19   (M)2017-05-04
 
CVSS Score: 6.8Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Cross-site request forgery (CSRF) vulnerability in the Password Policy module before 6.x-1.4 and 7.x-1.0 beta3 for Drupal allows remote attackers to hijack the authentication of administrative users for requests that unblock a user.

Reference:
SECUNIA-47541
BID-51385
http://www.openwall.com/lists/oss-security/2012/04/07/1
http://drupal.org/node/1401678
http://drupalcode.org/project/password_policy.git/commit/3c688c3b4a3ed96fdc4b89883595633338c7ebb6

CPE    9
cpe:/a:erikwebb:password_policy:6.x-1.3
cpe:/a:erikwebb:password_policy:6.x-1.1
cpe:/a:erikwebb:password_policy:6.x-1.0:alpha2
cpe:/a:erikwebb:password_policy:6.x-1.0:beta1
...
CWE    1
CWE-352

© 2013 SecPod Technologies