[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111604

 
 

909

 
 

87185

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2012-2045Date: (C)2012-08-15   (M)2018-02-23


Adobe Shockwave Player before 11.6.6.636 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-2043, CVE-2012-2044, CVE-2012-2046, and CVE-2012-2047.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 10.0
Exploit Score: 10.0
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
http://www.adobe.com/support/security/bulletins/apsb12-17.html

CPE    49
cpe:/a:adobe:shockwave_player:11.5.10.620
cpe:/a:adobe:shockwave_player:11.6.3.633
cpe:/a:adobe:shockwave_player:11.6.0.626
cpe:/a:adobe:shockwave_player:11.6.5.635
...
CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:7287
oval:org.secpod.oval:def:7499
oval:org.secpod.oval:def:7290
oval:org.secpod.oval:def:7496
...

© SecPod Technologies