[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-2116

Date: (C)2012-08-31   (M)2015-12-16 


Cross-site request forgery (CSRF) vulnerability in the Commerce Reorder module before 7.x-1.1 for Drupal allows remote attackers to hijack the authentication of arbitrary users for requests that add items to the shopping cart.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-48912
http://www.openwall.com/lists/oss-security/2012/04/18/11
http://www.openwall.com/lists/oss-security/2012/04/19/1
http://drupal.org/node/1538198
http://drupalcode.org/project/commerce_reorder.git/commit/bf060ab

CPE    2
cpe:/a:commerceguys:commerce_reorder:7.x-1.x:dev
cpe:/a:commerceguys:commerce_reorder:7.x-1.0
CWE    1
CWE-352

© 2013 SecPod Technologies