[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-2208

Date: (C)2012-08-14   (M)2017-08-29
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Directory traversal vulnerability in upgrade.php in Piwigo before 2.3.4 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the language parameter.

Reference:
EXPLOIT-DB-18782
http://archives.neohapsis.com/archives/bugtraq/2012-04/0196.html
SECUNIA-48903
BID-53245
http://piwigo.org/bugs/view.php?id=2607
http://piwigo.org/forum/viewtopic.php?id=19173
http://piwigo.org/releases/2.3.4
https://www.htbridge.com/advisory/HTB23085
piwigo-language-directory-traversal(75185)

CPE    1
cpe:/a:piwigo:piwigo:2.3.3
CWE    1
CWE-22

© 2013 SecPod Technologies