[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-2316

Date: (C)2012-09-09   (M)2015-12-16
 
CVSS Score: 6.8Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Cross-site request forgery (CSRF) vulnerability in servlet/admin/AuthServlet.java in OpenKM 5.1.7 and other versions before 5.1.8-2 allows remote attackers to hijack the authentication of administrators for requests that execute arbitrary code via the script parameter to admin/scripting.jsp.

Reference:
http://archives.neohapsis.com/archives/bugtraq/2012-01/0008.html
SECUNIA-47420
OSVDB-78106
http://www.openwall.com/lists/oss-security/2012/03/23/6
http://www.openwall.com/lists/oss-security/2012/03/23/8
http://www.openwall.com/lists/oss-security/2012/04/27/6
http://www.openwall.com/lists/oss-security/2012/05/04/13
http://openkm.svn.sourceforge.net/viewvc/openkm?view=revision&revision=7406
http://wiki.openkm.com/index.php/Changelog

CPE    2
cpe:/a:openkm:openkm:5.1.7
cpe:/a:openkm:openkm:5.1.8
CWE    1
CWE-352

© 2013 SecPod Technologies