[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98250

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-2449

Date: (C)2012-05-04   (M)2017-11-22 


VMware Workstation 8.x before 8.0.3, VMware Player 4.x before 4.0.3, VMware Fusion 4.x through 4.1.2, VMware ESXi 3.5 through 5.0, and VMware ESX 3.5 through 4.1 do not properly configure the virtual floppy device, which allows guest OS users to cause a denial of service (out-of-bounds write operation and VMX process crash) or possibly execute arbitrary code on the host OS by leveraging administrative privileges on the guest OS.

CVSS Score: 9.0Access Vector: NETWORK
Exploit Score: 8.0Access Complexity: LOW
Impact Score: 10.0Authentication: SINGLE_INSTANCE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
OSVDB-81694
IAVM:2012-A-0071
IAVM:2012-A-0072
IAVM:2012-A-0073
IAVM:2012-A-0075
http://www.vmware.com/security/advisories/VMSA-2012-0009.html

CPE    29
cpe:/o:vmware:esxi:5.0
cpe:/a:vmware:player:4.0.2
cpe:/a:vmware:player:4.0.1
cpe:/a:vmware:player:4.0
...
CWE    1
CWE-119
OVAL    1
oval:org.secpod.oval:def:36431

© 2013 SecPod Technologies