[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-2937

Date: (C)2012-05-27   (M)2017-08-29 


Multiple SQL injection vulnerabilities in Pligg CMS before 1.2.2 allow remote attackers to execute arbitrary SQL commands via the (1) list parameter in a move action to admin/admin_index.php, (2) display parameter in a minimize action to admin/admin_index.php, (3) enabled[] parameter to admin/admin_users.php, or (4) msg_id to the module.php in the simple_messaging module.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-45431
BID-53625
OSVDB-82048
OSVDB-82049
OSVDB-82050
http://forums.pligg.com/downloads.php?do=file&id=15
http://pligg.svn.sourceforge.net/viewvc/pligg?view=revision&revision=2461
http://secunia.com/secunia_research/2012-19/
pliggcms-multiple-sql-injection(75765)

CPE    21
cpe:/a:pligg:pligg_cms:1.0.0
cpe:/a:pligg:pligg_cms:1.0.0:rc1
cpe:/a:pligg:pligg_cms:1.0.0:rc2
cpe:/a:pligg:pligg_cms:1.0.0:rc3
...
CWE    1
CWE-89

© 2013 SecPod Technologies