[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-3384

Date: (C)2012-07-22   (M)2015-12-16 


Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://www.openwall.com/lists/oss-security/2012/07/02/1
http://www.openwall.com/lists/oss-security/2012/07/08/1
http://codex.wordpress.org/Version_3.4.1

CPE    85
cpe:/a:wordpress:wordpress:3.0.6
cpe:/a:wordpress:wordpress:3.0.5
cpe:/a:wordpress:wordpress:3.4.0
cpe:/a:wordpress:wordpress:3.2.1
...
CWE    1
CWE-352

© 2013 SecPod Technologies