[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110139

 
 

909

 
 

85964

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2012-4927Date: (C)2012-09-15   (M)2018-02-19


SQL injection vulnerability in Limesurvey (a.k.a PHPSurveyor) before 1.91+ Build 120224 and earlier allows remote attackers to execute arbitrary SQL commands via the fieldnames parameter to index.php.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 7.5
Exploit Score: Exploit Score: 10.0
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
EXPLOIT-DB-18508
SECUNIA-48051
BID-52114
OSVDB-79459
http://freecode.com/projects/limesurvey/releases/342070
http://packetstormsecurity.org/files/110100/limesurvey-sql.txt
http://www.limesurvey.org/en/stable-release
phpsurveyor-index-sql-injection(73395)

CPE    1
cpe:/a:limesurvey:limesurvey:1.52
CWE    1
CWE-89

© SecPod Technologies