[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90132

 
 

140

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2013-0648Date: (C)2013-02-27   (M)2018-10-09


Unspecified vulnerability in the ExternalInterface ActionScript functionality in Adobe Flash Player before 10.3.183.67 and 11.x before 11.6.602.171 on Windows and Mac OS X, and before 10.3.183.67 and 11.x before 11.2.202.273 on Linux, allows remote attackers to execute arbitrary code via crafted SWF content, as exploited in the wild in February 2013.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
IAVM:2013-A-0050
RHSA-2013:0574
SUSE-SU-2013:0373
http://www.adobe.com/support/security/bulletins/apsb13-08.html
openSUSE-SU-2013:0359
openSUSE-SU-2013:0360

CPE    103
cpe:/a:adobe:flash_player:11.3.300.257
cpe:/a:adobe:flash_player:10.3.183.15
cpe:/a:adobe:flash_player:10.3.183.11
cpe:/a:adobe:flash_player:10.3.183.10
...
OVAL    11
oval:org.secpod.oval:def:9828
oval:org.secpod.oval:def:400492
oval:org.secpod.oval:def:400491
oval:org.secpod.oval:def:400501
...

© SecPod Technologies