[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2013-4324

Date: (C)2013-10-09   (M)2016-04-05
 
CVSS Score: 4.6Access Vector: LOCAL
Exploitability Subscore: 3.9Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











spice-gtk 0.14, and possibly other versions, invokes the polkit authority using the insecure polkit_unix_process_new API function, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

Reference:
SECUNIA-54947
BID-62538
RHSA-2013:1273
http://www.openwall.com/lists/oss-security/2013/09/18/6
openSUSE-SU-2013:1562

CPE    2
cpe:/a:redhat:spice-gtk:0.14
cpe:/o:redhat:enterprise_linux:6
CWE    1
CWE-264
OVAL    5
oval:org.secpod.oval:def:106189
oval:org.secpod.oval:def:202941
oval:org.secpod.oval:def:501107
oval:org.secpod.oval:def:105976
...

© 2013 SecPod Technologies