[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2014-3583

Date: (C)2014-12-16   (M)2017-10-04
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL











The handle_headers function in mod_proxy_fcgi.c in the mod_proxy_fcgi module in the Apache HTTP Server 2.4.10 allows remote FastCGI servers to cause a denial of service (buffer over-read and daemon crash) via long response headers.

Reference:
BID-71657
APPLE-SA-2015-08-13-2
APPLE-SA-2015-09-16-4
GLSA-201701-36
RHSA-2015:1855
RHSA-2015:1858
USN-2523-1
http://httpd.apache.org/security/vulnerabilities_24.html
http://svn.apache.org/viewvc?view=revision&revision=1638818
http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
https://bugzilla.redhat.com/show_bug.cgi?id=1163555
https://support.apple.com/HT205219
https://support.apple.com/kb/HT205031

CPE    11
cpe:/o:apple:mac_os_x:10.10.4
cpe:/o:apple:mac_os_x:10.10.2
cpe:/o:canonical:ubuntu_linux:10.04::~~lts~~~
cpe:/o:canonical:ubuntu_linux:14.10
...
CWE    1
CWE-119
OVAL    9
oval:org.secpod.oval:def:108459
oval:org.secpod.oval:def:26607
oval:org.secpod.oval:def:34701
oval:org.secpod.oval:def:1200166
...

© 2013 SecPod Technologies