[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2016-2834Date: (C)2016-06-13   (M)2018-02-19


Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via unknown vectors.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : 8.8CVSS Score  : 9.3
Exploit Score: 2.8Exploit Score: 8.6
Impact Score : 5.9Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: NONEAuthentication: NONE
User Interaction: REQUIREDConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  





Reference:
SECTRACK-1036057
BID-91072
DSA-3688
RHSA-2016:2779
SUSE-SU-2016:1691
USN-2993-1
USN-3029-1
http://www.mozilla.org/security/announce/2016/mfsa2016-61.html
http://www.oracle.com/technetwork/security-advisory/cpujul2017-3236622.html
http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html
https://bugzilla.mozilla.org/show_bug.cgi?id=1206283
https://bugzilla.mozilla.org/show_bug.cgi?id=1221620
https://bugzilla.mozilla.org/show_bug.cgi?id=1241034
https://bugzilla.mozilla.org/show_bug.cgi?id=1241037
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.23_release_notes
openSUSE-SU-2016:1552
openSUSE-SU-2016:1557

CPE    9
cpe:/o:novell:opensuse:13.2
cpe:/o:novell:leap:42.1
cpe:/o:canonical:ubuntu_linux:15.10
cpe:/o:canonical:ubuntu_linux:12.04::~~lts~~~
...
OVAL    18
oval:org.secpod.oval:def:1600481
oval:org.secpod.oval:def:703157
oval:org.secpod.oval:def:204158
oval:org.secpod.oval:def:1501672
...

© 2013 SecPod Technologies