[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2016-4651Date: (C)2016-08-25   (M)2018-02-19


Cross-site scripting (XSS) vulnerability in the WebKit JavaScript bindings in Apple iOS before 9.3.3 and Safari before 9.1.2 allows remote attackers to inject arbitrary web script or HTML via a crafted HTTP/0.9 response, related to a "cross-protocol cross-site scripting (XPXSS)" vulnerability.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 6.1CVSS Score : 4.3
Exploit Score: 2.8Exploit Score: 8.6
Impact Score: 2.7Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: NONEAuthentication: NONE
User Interaction: REQUIREDConfidentiality: NONE
Scope: CHANGEDIntegrity: PARTIAL
Confidentiality: LOWAvailability: NONE
Integrity: LOW 
Availability: NONE 
  
Reference:
SECTRACK-1036343
http://www.securityfocus.com/archive/1/archive/1/539295/100/0/threaded
BID-91835
APPLE-SA-2016-07-18-2
APPLE-SA-2016-07-18-5
http://packetstormsecurity.com/files/138502/WebKitGTK-SOP-Bypass-Information-Disclosure.html
https://support.apple.com/HT206900
https://support.apple.com/HT206902

CPE    2
cpe:/o:apple:iphone_os:9.3.2
cpe:/a:apple:safari:9.1.1
CWE    1
CWE-79
OVAL    3
oval:org.secpod.oval:def:703263
oval:org.secpod.oval:def:36270
oval:org.secpod.oval:def:36267

© SecPod Technologies