[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80130

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2016-6855

Date: (C)2016-09-12   (M)2017-12-07 


Eye of GNOME (aka eog) 3.16.5, 3.17.x, 3.18.x before 3.18.3, 3.19.x, and 3.20.x before 3.20.4, when used with glib before 2.44.1, allow remote attackers to cause a denial of service (out-of-bounds write and crash) via vectors involving passing invalid UTF-8 to GMarkup.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
EXPLOIT-DB-40291
BID-92616
FEDORA-2016-0f8779baa6
FEDORA-2016-5abbc35b6a
USN-3069-1
http://packetstormsecurity.com/files/138486/Gnome-Eye-Of-Gnome-3.10.2-Out-Of-Bounds-Write.html
https://bugzilla.gnome.org/show_bug.cgi?id=770143
https://git.gnome.org/browse/eog/commit/?id=e99a8c00f959652fe7c10e2fa5a3a7a5c25e6af4
https://git.gnome.org/browse/eog/plain/NEWS?h=3.16.5
https://git.gnome.org/browse/eog/plain/NEWS?h=3.18.3
https://git.gnome.org/browse/eog/plain/NEWS?h=3.20.4
openSUSE-SU-2016:2242

CPE    28
cpe:/a:gnome:eye_of_gnome:3.16.5
cpe:/a:gnome:eye_of_gnome:3.17.1
cpe:/a:gnome:eye_of_gnome:3.17.2
cpe:/a:gnome:eye_of_gnome:3.17.3
...
CWE    1
CWE-787
OVAL    3
oval:org.secpod.oval:def:111255
oval:org.secpod.oval:def:111232
oval:org.secpod.oval:def:703248

© 2013 SecPod Technologies