[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108530

 
 

909

 
 

85343

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-13672Date: (C)2017-09-06   (M)2018-06-12


QEMU (aka Quick Emulator), when built with the VGA display emulator support, allows local guest OS privileged users to cause a denial of service (out-of-bounds read and QEMU process crash) via vectors involving display update.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 5.5CVSS Score : 2.1
Exploit Score: 1.8Exploit Score: 3.9
Impact Score: 3.6Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: LOWAuthentication: NONE
User Interaction: NONEConfidentiality: NONE
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: NONEAvailability: PARTIAL
Integrity: NONE 
Availability: HIGH 
  
Reference:
BID-100540
DSA-3991
RHSA-2018:0816
RHSA-2018:1104
RHSA-2018:1113
USN-3575-1
http://www.openwall.com/lists/oss-security/2017/08/30/3
https://lists.gnu.org/archive/html/qemu-devel/2017-08/msg04684.html
https://bugzilla.redhat.com/show_bug.cgi?id=1486560

CPE    1
cpe:/a:qemu:qemu
CWE    1
CWE-125
OVAL    13
oval:org.secpod.oval:def:113639
oval:org.secpod.oval:def:113395
oval:org.secpod.oval:def:113392
oval:org.secpod.oval:def:603121
...

© SecPod Technologies