[Forgot Password]
Login  Register Subscribe

24003

 
 

131486

 
 

106342

 
 

909

 
 

84640

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in the broker service in Adobe Flash Player

ID: oval:org.secpod.oval:def:10635Date: (C)2013-04-02   (M)2018-04-14
Class: VULNERABILITYFamily: windows




The host is installed with Adobe Flash Player before 10.3.183.67 or 11.x before 11.6.602.171 and is prone to buffer overflow vulnerability. A flaw is present in the application, which fails to handle the broker service. Successful exploitation allows attackers to execute arbitrary code.

Platform:
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2008 R2
Microsoft Windows 8
Microsoft Windows Server 2012
Microsoft Windows 7
Microsoft Windows 10
Product:
Adobe Flash Player
Microsoft Internet Explorer 10
Reference:
CVE-2013-0504
CVE    1
CVE-2013-0504
CPE    109
cpe:/a:adobe:flash_player:10.3.183.11
cpe:/a:adobe:flash_player:10.3.183.10
cpe:/a:adobe:flash_player:11.0
cpe:/a:adobe:flash_player:10.3.181.22
...

© 2013 SecPod Technologies