[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in the do_ssl3_write function in s3_pkt.c in OpenSSL

ID: oval:org.secpod.oval:def:19654Date: (C)2014-06-07   (M)2017-10-27
Class: VULNERABILITYFamily: windows




The host is installed with OpenSSL 1.0.0 before 1.0.0m or 1.0.1 before 1.0.1h and is prone to denial of service vulnerability. A flaw is present in the application, which fails to properly manage a buffer pointer during certain recursive calls. Successful exploitation allows attackers to cause an application crash.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows 10
Product:
OpenSSL
Reference:
CVE-2014-0198
CVE    1
CVE-2014-0198
CPE    35
cpe:/a:openssl:openssl:1.0.0::x64
cpe:/a:openssl:openssl:1.0.0::x86
cpe:/a:openssl:openssl:1.0.1::x64
cpe:/a:openssl:openssl:1.0.1::x86
...

© 2013 SecPod Technologies