[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Man-in-the-middle attack vulnerability in OpenSSL by modifying network traffic

ID: oval:org.secpod.oval:def:20018Date: (C)2014-07-01   (M)2018-05-07
Class: VULNERABILITYFamily: windows




The host is installed with OpenSSL 0.9.8 and is prone to man-in-the-middle attack vulnerability. A flaw is present in Diffie-Hellman key-exchange implementation in OpenSSL, which does not properly validate a public parameter. Successful exploitation makes it easier for man-in-the-middle attackers to obtain the shared secret key.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows 10
Product:
OpenSSL
Reference:
CVE-2011-5095
CVE    1
CVE-2011-5095
CPE    5
cpe:/a:openssl:openssl:0.x::x64
cpe:/a:openssl:openssl:0.x::x86
cpe:/a:openssl:openssl:::x64
cpe:/a:openssl:openssl:::x86
...

© SecPod Technologies