[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90132

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

Stack-based buffer overflow vulnerability in ActionScript Virtual Machine (AVM) component in Adobe Flash Player (dpkg)

ID: oval:org.secpod.oval:def:2348Date: (C)2011-09-30   (M)2018-06-22
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 10.3.183.10 and is prone to stack-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle memory. Successful exploitation allows remote attackers to execute arbitrary code or cause a denial of service.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2011-2427
CVE    1
CVE-2011-2427
CPE    95
cpe:/a:adobe:flash_player
cpe:/a:adobe:flash_player:7.0.60.0
cpe:/a:adobe:flash_player:9.0.125.0
cpe:/a:adobe:flash_player:9.0.45.0
...

© SecPod Technologies