[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

NULL pointer dereference and application crash vulnerability in OpenSSL via a PKCS#7 blob

ID: oval:org.secpod.oval:def:25118Date: (C)2015-06-15   (M)2018-05-13
Class: VULNERABILITYFamily: windows




The host is installed with OpenSSL 0.9.8 before 0.9.8zf, 1.0.0 before 1.0.0r, 1.0.1 before 1.0.1m or 1.0.2 before 1.0.2a and is prone to a NULL pointer dereference and application crash crash vulnerability. A flaw is present in the application, which fails to handle a PKCS#7 blob. Successful exploitation allows remote attacker to cause a denial of service.

Platform:
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows 10
Product:
OpenSSL
Reference:
CVE-2015-1790
CVE    1
CVE-2015-1790
CPE    54
cpe:/a:openssl:openssl:1.0.0o
cpe:/a:openssl:openssl:0.x::x64
cpe:/a:openssl:openssl:1.0.0::x64
cpe:/a:openssl:openssl:0.x::x86
...

© SecPod Technologies