[Forgot Password]
Login  Register Subscribe

24003

 
 

131486

 
 

106342

 
 

909

 
 

84640

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap corruption vulnerability in Adobe Flash Player (rpm)

ID: oval:org.secpod.oval:def:3260Date: (C)2011-11-25   (M)2017-12-07
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 10.3.183.11 or 11.x before 11.1.102.55 and is prone to heap corruption vulnerability. A flaw is present in the application, which fails to properly handle memory. Successful exploitation allows attackers to execute arbitrary code or cause a denial of service.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2011-2450
CVE    1
CVE-2011-2450
CPE    100
cpe:/a:adobe:flash_player:10.3.183.10
cpe:/a:adobe:flash_player:11.0
cpe:/a:adobe:flash_player:11.0.1.152
cpe:/a:adobe:flash_player:7.0.60.0
...

© 2013 SecPod Technologies