[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85467

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in OpenSSL - CVE-2016-2179

ID: oval:org.secpod.oval:def:37185Date: (C)2016-09-16   (M)2018-06-06
Class: VULNERABILITYFamily: windows




The host is installed with OpenSSL 1.0.1 through 1.0.1t or 1.0.2 through 1.0.2h and is prone to a denial of service vulnerability. A flaw is present in DTLS implementation, which fails to properly restrict the lifetime of queue entries associated with unused out-of-order messages. Successful exploitation allows remote attackers to cause a denial of service (memory consumption) by maintaining many crafted DTLS sessions simultaneously.

Platform:
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows 10
Product:
OpenSSL
Reference:
CVE-2016-2179
CVE    1
CVE-2016-2179
CPE    6
cpe:/a:openssl:openssl:1.0.1::x64
cpe:/a:openssl:openssl:1.0.1::x86
cpe:/a:openssl:openssl:1.0.2::x64
cpe:/a:openssl:openssl:::x64
...

© SecPod Technologies