[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in MariaDB by abusing MySQL logging functions

ID: oval:org.secpod.oval:def:37239Date: (C)2016-09-21   (M)2017-10-12
Class: VULNERABILITYFamily: unix




The host is installed with mariadb on Fedora 23 or Fedora 24 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to properly handle MySQL logging functions. Successful exploitation allows remote attackers to execute arbitrary code.

Platform:
Fedora 23
Fedora 24
Product:
mariadb
Reference:
CVE-2016-6662
CVE    1
CVE-2016-6662
CPE    36
cpe:/o:fedora_project:fedora:23
cpe:/o:fedora_project:fedora:24
cpe:/a:mariadb:mariadb:10.0.22
cpe:/a:mariadb:mariadb:10.0.21
...

© 2013 SecPod Technologies