[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in the Oracle VM VirtualBox via SSL/TLS - CVE-2016-6304

ID: oval:org.secpod.oval:def:37786Date: (C)2016-10-19   (M)2017-11-03
Class: VULNERABILITYFamily: windows




The host is installed with Oracle VM VirtualBox 5.0.x before 5.0.28 or 5.1.x before 5.1.8 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to handle unknown vectors. Successful exploitation can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Oracle VM VirtualBox.

Platform:
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows 10
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Product:
Oracle VM VirtualBox
Reference:
CVE-2016-6304
CVE    1
CVE-2016-6304
CPE    34
cpe:/a:oracle:xvm_virtualbox:::x64
cpe:/a:oracle:xvm_virtualbox:::x86
cpe:/a:openssl:openssl:1.0.2a
cpe:/a:openssl:openssl:1.0.1m
...

© 2013 SecPod Technologies