[Forgot Password]
Login  Register Subscribe

24547

 
 

132176

 
 

122862

 
 

909

 
 

101125

 
 

148

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Mozilla Firefox - MFSA2017-18 (Mac OS X)

ID: oval:org.secpod.oval:def:41752Date: (C)2017-08-14   (M)2019-02-08
Class: PATCHFamily: macos




The host is missing a critical security update according to Mozilla advisory, MFSA2017-18. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle crafted data. Successful exploitation allows remote attackers to execute arbitrary code or crash the service.

Platform:
Apple Mac OS X 10.14
Apple Mac OS X 10.13
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Mozilla Firefox
Reference:
MFSA2017-18
CVE-2017-7753
CVE-2017-7779
CVE-2017-7780
CVE-2017-7781
CVE-2017-7783
CVE-2017-7784
CVE-2017-7785
CVE-2017-7786
CVE-2017-7787
CVE-2017-7788
CVE-2017-7789
CVE-2017-7791
CVE-2017-7792
CVE-2017-7797
CVE-2017-7798
CVE-2017-7799
CVE-2017-7800
CVE-2017-7801
CVE-2017-7802
CVE-2017-7803
CVE-2017-7806
CVE-2017-7807
CVE-2017-7808
CVE-2017-7809
CVE    24
CVE-2017-7781
CVE-2017-7780
CVE-2017-7783
CVE-2017-7788
...
CPE    451
cpe:/o:redhat:enterprise_linux_server:7.0
cpe:/o:redhat:enterprise_linux_workstation:7.0
cpe:/o:redhat:enterprise_linux_desktop:6.0
cpe:/o:redhat:enterprise_linux_server:6.0
...

© SecPod Technologies