[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-3147-1 openjdk-6 -- openjdk-6

ID: oval:org.secpod.oval:def:601940Date: (C)2015-02-03   (M)2018-02-26
Class: PATCHFamily: unix




Several vulnerabilities have been discovered in OpenJDK, an implementation of the Oracle Java platform, resulting in the execution of arbitrary code, information disclosure or denial of service.

Platform:
Debian 7.0
Product:
openjdk-6-jre
Reference:
DSA-3147-1
CVE-2014-3566
CVE-2014-6585
CVE-2014-6587
CVE-2014-6591
CVE-2014-6593
CVE-2014-6601
CVE-2015-0383
CVE-2015-0395
CVE-2015-0407
CVE-2015-0408
CVE-2015-0410
CVE-2015-0412
CVE    12
CVE-2014-6601
CVE-2015-0395
CVE-2015-0383
CVE-2014-6585
...
CPE    2
cpe:/a:oracle:openjdk-6-jre
cpe:/o:debian:debian_linux:7.x

© SecPod Technologies