[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108566

 
 

909

 
 

85401

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-1451-1 -- OpenSSL vulnerabilities

ID: oval:org.secpod.oval:def:700872Date: (C)2012-05-30   (M)2018-01-10
Class: PATCHFamily: unix




openssl: Secure Socket Layer cryptographic library and tools Applications using OpenSSL in certain situations could be made to crash or expose sensitive information.

Platform:
Ubuntu 11.04
Ubuntu 11.10
Ubuntu 12.04
Ubuntu 8.04
Ubuntu 10.04
Product:
openssl
libssl0.9.8
libssl1.0.0
Reference:
USN-1451-1
CVE-2012-0884
CVE-2012-2333
CVE    2
CVE-2012-0884
CVE-2012-2333
CPE    104
cpe:/a:openssl:openssl:0.9.5a
cpe:/a:openssl:openssl:0.9.6e
cpe:/a:openssl:openssl:0.9.6f
cpe:/a:openssl:openssl:0.9.6g
...

© SecPod Technologies