[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-2308-1 -- openssl vulnerabilities

ID: oval:org.secpod.oval:def:702158Date: (C)2014-08-22   (M)2018-05-12
Class: PATCHFamily: unix




openssl: Secure Socket Layer cryptographic library and tools Several security issues were fixed in OpenSSL.

Platform:
Ubuntu 14.04
Ubuntu 12.04
Product:
libssl1.0.0
Reference:
USN-2308-1
CVE-2014-3505
CVE-2014-3506
CVE-2014-3507
CVE-2014-3508
CVE-2014-3509
CVE-2014-3510
CVE-2014-3511
CVE-2014-3512
CVE-2014-5139
CVE    9
CVE-2014-5139
CVE-2014-3512
CVE-2014-3507
CVE-2014-3508
...
CPE    5
cpe:/a:openssl:libssl:1.0.0
cpe:/a:openssl:libssl:0.9.8
cpe:/o:ubuntu:ubuntu_linux:10.04
cpe:/o:ubuntu:ubuntu_linux:12.04
...

© SecPod Technologies