[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-2487-1 -- openjdk 7 vulnerabilities

ID: oval:org.secpod.oval:def:702395Date: (C)2015-01-28   (M)2017-11-18
Class: PATCHFamily: unix




openjdk-7: Open Source Java implementation Several security issues were fixed in OpenJDK 7.

Platform:
Ubuntu 14.04
Ubuntu 14.10
Product:
openjdk-7-jre
Reference:
USN-2487-1
CVE-2014-3566
CVE-2014-6587
CVE-2014-6601
CVE-2015-0395
CVE-2015-0408
CVE-2015-0412
CVE-2014-6585
CVE-2014-6591
CVE-2015-0400
CVE-2015-0407
CVE-2014-6593
CVE-2015-0383
CVE-2015-0410
CVE-2015-0413
CVE    14
CVE-2015-0413
CVE-2014-3566
CVE-2015-0383
CVE-2015-0395
...
CPE    3
cpe:/o:ubuntu:ubuntu_linux:14.10
cpe:/o:ubuntu:ubuntu_linux:14.04
cpe:/a:oracle:openjdk-7-jre

© 2013 SecPod Technologies