[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114154

 
 

909

 
 

88671

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in the broker service in Adobe Flash Player (dpkg)

ID: oval:org.secpod.oval:def:9831Date: (C)2013-03-18   (M)2018-07-10
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 10.3.183.67 or 11.x before 11.6.602.171 and is prone to buffer overflow vulnerability. A flaw is present in the application, which fails to handle the broker service. Successful exploitation allows attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2013-0504
CVE    1
CVE-2013-0504
CPE    104
cpe:/a:adobe:flash_player
cpe:/a:adobe:flash_player:11.3.300.257
cpe:/a:adobe:flash_player:10.3.183.15
cpe:/a:adobe:flash_player:10.3.183.11
...

© SecPod Technologies