[Forgot Password]
Login  Register Subscribe

24003

 
 

131517

 
 

106647

 
 

909

 
 

84688

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in the broker service in Adobe Flash Player (rpm)

ID: oval:org.secpod.oval:def:9835Date: (C)2013-03-18   (M)2018-01-19
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 10.3.183.67 or 11.x before 11.6.602.171 and is prone to buffer overflow vulnerability. A flaw is present in the application, which fails to handle the broker service. Successful exploitation allows attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2013-0504
CVE    1
CVE-2013-0504
CPE    104
cpe:/a:adobe:flash_player:10.3.183.11
cpe:/a:adobe:flash_player:10.3.183.10
cpe:/a:adobe:flash_player:11.0
cpe:/a:adobe:flash_player:10.3.181.22
...

© 2013 SecPod Technologies