[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security vulnerability in the Firefox sandbox in Adobe Flash Player (rpm)

ID: oval:org.secpod.oval:def:9837Date: (C)2013-03-18   (M)2018-01-19
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 10.3.183.67 or 11.x before 11.6.602.171 and is prone to security vulnerability. A flaw is present in the application, which fails to handle crafted SWF content. Successful exploitation allows remote attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2013-0643
CVE    1
CVE-2013-0643
CPE    104
cpe:/a:adobe:flash_player:10.3.183.51
cpe:/a:adobe:flash_player:10.3.183.63
cpe:/a:adobe:flash_player:10.3.183.61
cpe:/a:adobe:flash_player
...

© 2013 SecPod Technologies