[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

125990

 
 

909

 
 

104883

 
 

152

 
 
Paid content will be excluded from the download.

Filter
Matches : 1181 Download | Alert*

The host is missing a critical security update according to APSA10-02. The update is required to fix stack-based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a PDF document with a long field in a Smart Independent Glyphlets (SING) table in a TTF font. Successful exploitation allows remote attackers to execute arbitrary code or cause a denial of service ...

The host is missing a critical security update according to APSB10-07. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle memory. Successful exploitation allows remote attackers to cause a denial of service.

The host is missing a critical security update according to APSB10-17. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle a TrueType font with a large maxCompositePoints value and do not restrict the contents of one text field in the Launch File warning dialog. Successful exploitation allows remote attackers to execute r ...

The host is missing a critical security update according to APSB10-21. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle memory and validate user input. Successful exploitation allows remote attackers to execute arbitrary code.

The host is missing a critical security update according to Adobe advisory, APSB15-15. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle unspecified vectors. Successful exploitation allows attackers to cause a denial of service (memory corruption), execute arbitrary code, obtain sensitive information or bypass intended access re ...

The host is missing security update KB3212224

The host is missing security update for KB3212223

The host is missing security update for KB4019460. This security update resolves vulnerabilities in Mono Framework. A successfully exploitation of this vulnerability could allow attackers to disclose sensitive information

The host is missing a security update according to APPLE-SA-2011-06-28-2. The update is required to fix multiple vulnerabilities. Multiple flaws are present in the application, which fails to handle unknown vectors. Successful exploitation allows attackers to execute arbitrary code.

The host is missing a security update according to APPLE-SA-2011-06-28-1. The update is required to fix multiple unspecified vulnerabilities. Multiple flaws are present in the application, which fails to handle unknown vectors . Successful exploitation allows attackers to affect confidentiality, integrity, and availability.


Pages:      Start    101    102    103    104    105    106    107    108    109    110    111    112    113    114    ..   118

© SecPod Technologies