[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 1041 Download | Alert*

The host is missing a security update according to Apple advisory. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle malicious vectors. Successful exploitation could allow attackers to bypass and disclose information.

The host is missing a security update according to Apple advisory, APPLE-SA-2017-05-15-3. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle crafted data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

The host is missing a security update according to Apple advisory, APPLE-SA-2017-07-19-2. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle crafted data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

The host is missing an important security update according to Apple advisory, APPLE-SA-2010-03-29-1. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly sanitize user supplied input. Successful exploitation could allow attackers to execute arbitrary code, by pass security, gain sensitive information or crash the service.

The host is missing an update according to Apple advisory, APPLE-SA-2009-08-12-1. The update is required to fix a denial of service vulnerability. A flaw is present in the dns_db_findrdataset function in db.c, which fails to handle maliciously crafted update message. Successful exploitation could allow attackers to crash the service

The host is missing a critical security update according to Apple advisory, APPLE-SA-2012-02-01-1. The update is required to fix multiple vulnerabilities. The flaws are present in the applications which fail to sanitize user supplied input. Successful exploitation could allow attackers to execute arbitrary code, disclose sensitive information or crash the service.

The host is missing a critical security update according to Apple advisory, APPLE-SA-2012-02-03-1. The update is required to fix multiple vulnerabilities. The flaws are present in the applications which fail to sanitize user supplied input. Successful exploitation could allow attackers to execute arbitrary code, disclose sensitive information or crash the service.

The host is missing a security update according to Apple advisory, APPLE-SA-2017-01-23-2. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle crafted data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

The host is missing an important security update according to Apple advisory, APPLE-SA-2010-08-24-1. The update is required to fix multiple vulnerabilities. A flaw is present in the application, which fails to properly sanitize user supplied input. Successful exploitation could allow attackers to crash the service.

The host is missing a security update according to Apple advisory, APPLE-SA-2016-05-16-4. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle unspecified vectors. Successful exploitation could allow remote attackers to cause memory corruption or other unspecified impact.


Pages:      Start    7    8    9    10    11    12    13    14    15    16    17    18    19    20    ..   104

© 2013 SecPod Technologies