[Forgot Password]
Login  Register Subscribe

24003

 
 

131425

 
 

103942

 
 

909

 
 

84057

 
 

133

 
 
Paid content will be excluded from the download.

Filter
Matches : 8429 Download | Alert*

The host is installed with Apple Safari before 4.0.4 is prone to use-after-free vulnerability. The flaw is present in the application which fails to properly handle libxml 2 2.5.10, 2.6.16, 2.6.26, 2.6.27, and 2.6.32, and libxml 1.8.17 via crafted notation or enumeration attribute types in an XML file. Successful exploitation allows attacker to cause a denial of service.

The host is installed with Apple Safari before 4.0.4 is prone to stack consumption vulnerability. The flaw is present in the application which fails to properly handle libxml 2 2.5.10, 2.6.16, 2.6.26, 2.6.27, and 2.6.32, and libxml 1.8.17 via a large depth of element declarations in a DTD. Successful exploitation allows attacker to cause a denial of service.

The host is installed with Adobe Digital Editions before 4.5.8 and is prone to a stack overflow vulnerability. A flaw is present in the application, which fails to handle crafted epub files. Successful exploitation allow attackers to disclose sensitive information.

The host is installed with Adobe Digital Editions before 4.5.8 and is prone to an out-of-bounds read vulnerability. A flaw is present in the application, which fails to handle crafted epub files. Successful exploitation allow attackers to disclose sensitive information.

The host is installed with Wireshark 2.4.0 to 2.4.5 or 2.2.0 to 2.2.13 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the ui/failure_message.c issue. Successful exploitation allows attackers to cause a memory leak.

The host is installed with Wireshark 2.4.0 to 2.4.5 or 2.2.0 to 2.2.13 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the epan/dissectors/packet-pcp.c issue. Successful exploitation allows attackers to cause a memory leak.

The host is installed with Wireshark 2.4.0 to 2.4.5 or 2.2.0 to 2.2.13 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the epan/dissectors/packet-h223.c issue. Successful exploitation allows attackers to cause a memory leak.

The host is installed with Wireshark 2.4.0 to 2.4.5 or 2.2.0 to 2.2.13 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the epan/dissectors/packet-multipart.c issue. Successful exploitation allows attackers to cause a memory leak.

The host is installed with Wireshark 2.4.0 to 2.4.5 or 2.2.0 to 2.2.13 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the epan/oids.c issue. Successful exploitation allows attackers to cause a memory leak.

The host is installed with Wireshark 2.4.0 to 2.4.5 or 2.2.0 to 2.2.13 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the epan/dissectors/packet-giop.c issue. Successful exploitation allows attackers to cause a memory leak.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   842

© 2013 SecPod Technologies