[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 8507 Download | Alert*

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle crafted font file. Successful exploitation allows attackers to crash the service.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle a crafted .sgi file. Successful exploitation allows attackers to crash the service.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle crafted data. Successful exploitation allows attackers to execute arbitrary code.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle race condition existed in the kernel's setreuid system call. Successful exploitation allows attackers to crash the service.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to properly drop privileges permanently. Successful exploitation allows attackers to escalate privileges using a compromised service.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle a crafted app. Successful exploitation allows attackers to obtain sensitive memory-content information or crash the service.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to properly determine whether an IPv6 packet had a local origin. Successful exploitation allows attackers to bypass an intended network-filtering protection mechanism.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly determine whether crafted data. Successful exploitation allows attackers to execute arbitrary code.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a type confusion vulnerability. A flaw is present in the application, which fails to properly handle a crafted localized string. Successful exploitation allows local users to gain privileges.

The host is installed with Apple Mac OS X or Server 10.8.5, 10.9.5 or 10.10.x through 10.10.2 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle an empty attribute list in a deref control in a search request. Successful exploitation allows attackers to crash the service.


Pages:      Start    776    777    778    779    780    781    782    783    784    785    786    787    788    789    ..   850

© SecPod Technologies