[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

102010

 
 

909

 
 

80911

 
 

121

 
 
Paid content will be excluded from the download.

Filter
Matches : 8257 Download | Alert*

The host is installed with Word for Mac 2011 for Mac and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle objects in memory. Successful exploitation could run arbitrary code in the context of the current user.

The host is installed with Adobe Reader or Adobe Acrobat before 11.0.19, Acrobat or Acrobat Reader DC Classic before 15.006.30279 or Acrobat or Acrobat Reader DC Continuous before 15.023.20053 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation allows attackers to execute arbitrary code.

The host is installed with Adobe Digital Editions before 4.5.5 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allow remote attackers to execute code.

The host is installed with Xcode before 9.0 on Apple Mac OS X 10.12.6 or later and is prone to arbitrary code execution vulnerability. A flaw is present in the application, which fails to handle maliciously crafted Mach-O file.Successful exploitation may lead to Multiple memory corruption vulnerability

The host is installed with Adobe Reader or Adobe Acrobat before 11.0.20, Acrobat or Acrobat Reader DC Classic before 15.006.30306 or Acrobat or Acrobat Reader DC Continuous before 17.009.20044 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead to a memory address leak.

The host is installed Wireshark 1.12.x before 1.12.5 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle a lack of \0 termination. Successful exploitation allows remote attackers to cause a denial of service (out-of-bounds read and application crash).

The host is installed Wireshark 1.12.x before 1.12.5 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly check the length of the payload. Successful exploitation allows remote attackers to cause a denial of service (out-of-bounds read and application crash).


Pages:      Start    816    817    818    819    820    821    822    823    824    825    ..   825

© 2013 SecPod Technologies