[Forgot Password]
Login  Register Subscribe

24003

 
 

131486

 
 

106342

 
 

909

 
 

84640

 
 

134

 
 
Paid content will be excluded from the download.

Filter
Matches : 8877 Download | Alert*

The host is installed with Adobe Flash Player 28.0.0.137 or earlier and is prone to an use-after-free vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation could allow an attacker to take control of the affected system.

The host is installed with LibreOffice before 4.4.5 or Apache OpenOffice before 4.1.2 and is prone to an integer overflow vulnerability. A flaw is present in the applications, which fail to handle a long DOC file, which triggers a buffer overflow. Successful exploitation could allow attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code.

The host is installed with LibreOffice before 4.4.6001, 5.x before 5.0.1002 or Apache OpenOffice before 4.1.2 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle an index to a non-existent bookmark in a DOC file. Successful exploitation could allow attackers to cause a denial of service (memory corruption and application crash) or execute ...

The host is installed with LibreOffice before 4.4.5001 or Apache OpenOffice before 4.1.2 and is prone to an integer underflow vulnerability. A flaw is present in the applications, which fail to handle a crafted PrinterSetup data in an ODF document. Successful exploitation could allow attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code ...

The host is installed with LibreOffice before 4.4.5001 or Apache OpenOffice before 4.1.2 and is prone to an information disclosure vulnerability. A flaw is present in the applications, which use the stored LinkUpdateMode configuration information in OpenDocument Format files and templates when handling links. Successful exploitation could allow attackers to obtain sensitive information.

The host is installed with LibreOffice before 4.3.7001, 4.4.x before 4.4.2002 or Apache OpenOffice before 4.1.2 and is prone to an out-of-bounds write vulnerability. A flaw is present in the application, which fails to handle a crafted HWP document. Successful exploitation could allow attackers to crash the service or execute arbitrary code.

The host is installed with OpenOffice.org 3.3.0 or prior or LibreOffice before 3.4.3 and is prone to denial of service vulnerability. A flaw is present in the applications, which fail to properly a handle crafted DOC file that can trigger an out-of-bounds read. Successful exploitation allows remote attackers to execute arbitrary code on the target system.

The host is installed with OpenOffice.org (OOo) before 3.4 and is prone to an arbitrary code execution vulnerability. A flaw is present in the application, which fails to handle a WPD document that causes a negative array index to be used. Successful exploitation could allow attackers to execute arbitrary code.

The host is installed with OpenOffice 3.3 or LibreOffice before 3.4.6 or 3.5.x before 3.5.1 and is prone to an information disclosure vulnerability. A flaw is present in the applications, which fail to handle a crafted XML external entity (XXE) declaration and reference in an RDF document. Successful exploitation could allow attackers to disclose sensitive information.

The host is installed with OpenOffice.org before 3.3 or LibreOffice before 3.5.3 and is prone to an integer overflow vulnerability. A flaw is present in the applications, which fails to handle a crafted embedded image object. Successful exploitation could allow attackers to crash the service.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   887

© 2013 SecPod Technologies