[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 6923 Download | Alert*

The host is installed with OpenVPN versions before 2.3.17 or 2.4.x before 2.4.3 and is prone to denial of service vulnerability. A flaw is present in the application, which fails to properly handle malformed IPv6 packet. Successful exploitation could allow attackers to cause denial of service.

The host is installed with OpenVPN version greater than or equal to 2.3.12 and less than 2.3.15 or 2.4.x before 2.4.2 and is prone to Denial of service vulnerability. A flaw is present in the application, which fails to properly handle the unspecified vector. Successful exploitation could allow attackers to cause denial of service.

The host is installed with OpenVPN versions before 2.3.15 or 2.4.x before 2.4.2 and is prone to Denial of service vulnerability. A flaw is present in the application, which fails to properly handle unspecified vector. Successful exploitation could allow attackers to cause denial of service.

The host is installed with PuTTY before 0.68 and is prone to an unspecified vulnerability. A flaw is present in the ssh_agent_channel_data function, which fails to handle a large length value in an agent protocol message. Successful exploitation allows remote attackers to have unspecified impact.

The host is installed with the VMware Workstation 12.x before 12.5.4 or VMware Player 12.x before 12.5.4 and is prone to an out-of-bounds memory access vulnerability. A flaw is present in the application, which improperly handles unspecified vectors. Successful exploitation allow a guest to execute code on the operating system that runs Workstation.

The host is installed with the VMware Workstation 12.x before 12.5.4 or VMware Player 12.x before 12.5.4 and is prone to an out-of-bounds memory access vulnerability. A flaw is present in the application, which improperly handles unspecified vectors. Successful exploitation allow a guest to execute code on the operating system that runs Workstation.

The host is installed with Apache HTTP Server 2.2.x before 2.2.33 or 2.4.x before 2.4.26 and is prone to a null pointer dereference vulnerability. A flaw is present in the application, which fails to properly handle third-party modules. Successful exploitation could allow remote attackers to dereference a NULL pointer when third-party modules call ap_hook_process_connection() during an HTTP reques ...

The host is installed with Apache HTTP Server 2.2.x through 2.2.33 or 2.4.x before 2.4.26 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle use of the ap_get_basic_auth_pw() by third-party modules outside of the authentication phase. Successful exploitation could allow remote attackers to bypass authentication requirements.

The host is installed with Winamp through 5.666 Build 3516 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle a crafted .flv file. Successful exploitation allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code.

The host is installed with Winamp through 5.666 Build 3516 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle a crafted .flv file. Successful exploitation allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   692

© 2013 SecPod Technologies