[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108530

 
 

909

 
 

85343

 
 

134

 
 
Paid content will be excluded from the download.

Filter
Matches : 12978 Download | Alert*

The host is installed with Adobe PageMaker 7.0.1 or 7.0.2 and is prone to stack-based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a .PMD file with a crafted font structure. Successful exploitation allows user-assisted remote attackers to execute arbitrary code.

The host is installed with Adobe PageMaker 7.0.1 or 7.0.2 and is prone to heap-based buffer overflow vulnerability. A flaw is present int he application, which fails to handle a .PMD file with a crafted font structure. Successful exploitation allows remote attackers to execute arbitrary code.

The host is installed with Adobe PageMaker 7.0.1 or 7.0.2 and is prone to stack-based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a malformed .PMD file. Successful exploitation allows remote attackers to execute arbitrary code.

The host is installed with iTechnology iGateway before 4.0.051230 and is prone to heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle an HTTP request with a negative Content-Length field. Successful exploitation allows remote attackers to execute arbitrary code.

The host is installed with RealVNC 4.1.1, which is prone to remote authentication bypass vulnerability. A flaw is present in the application, which fails to handle request vectors. Successful exploitation allows remote attackers to bypass authentication via a request in which the client specifies an insecure security type.

The host is installed with Oracle MySQL 5.1.x through 5.1.66 or 5.5.x through 5.5.28 and is prone to stack-based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a long argument to the GRANT FILE command. Successful exploitation allows remote authenticated users to execute arbitrary code.

The host is installed with Oracle MySQL 5.5.x through 5.5.28 and is prone to heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle memory. Successful exploitation allows remote authenticated users to cause a denial of service.

The host is installed with Oracle MySQL 5.1.x through 5.1.66 or 5.5.x through 5.5.28 and is prone to unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to InnoDB. Successful exploitation allows remote authenticated users to affect availability.

The host is installed with Oracle MySQL 5.1.x through 5.1.66 or 5.5.x through 5.5.28 and is prone to unspecified vulnerability. A flaw is present in the application, which fails to handle certain unknown vectors. Successful exploitation allows remote authenticated users to affect availability.

The host is installed with Oracle MySQL 5.5.x through 5.5.28 and is prone to unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to Server Optimizer. Successful exploitation allows remote authenticated users to affect availability.


Pages:      Start    1192    1193    1194    1195    1196    1197    1198    1199    1200    1201    1202    1203    1204    1205    ..   1297

© SecPod Technologies