[Forgot Password]
Login  Register Subscribe

23631

 
 

126995

 
 

100123

 
 

909

 
 

80198

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 12212 Download | Alert*

The host is installed with Pidgin before 2.10.2 and is prone to denial of service vulnerability. A flaw is present in the application, which fails to handle pidgin_conv_chat_rename_user function in gtkconv.c in Pidgin. Successful exploitation could allow remote attackers to cause a denial of service by changing a nickname while in an XMPP chat room.

The host is installed with Apache HTTP Server 2.2.17 through 2.2.21 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle a %{}C format string. Successful exploitation could allow remote attackers to cause a denial of service (daemon crash).

Stack-based buffer overflow in the UpdateFrameTitleForDocument method in the CFrameWnd class in mfc42.dll in the Microsoft Foundation Class (MFC) Library in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP1 and SP2, Windows Server 2008 Gold, SP2, and R2, and Windows 7 allows context-dependent attackers to execute arbitrary code via a long window title that this library a ...

A remote code execution vulnerability exists when Microsoft .NET Framework processes untrusted input. An attacker who successfully exploited this vulnerability in software using the .NET framework could take control of an affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. Users whose accounts are configured to have ...

A remote code execution vulnerability exists in Microsoft Office software when it fails to properly handle objects in memory. An attacker who successfully exploited the vulnerability could use a specially crafted file to perform actions in the security context of the current user. For example, the file could then take actions on behalf of the logged-on user with the same permissions as the current ...

The host is installed with Apache HTTP Server 2.2.x before 2.2.33 or 2.4.x before 2.4.26 and is prone to a buffer overflow vulnerability. A flaw is present in the application, which fails to handle mod_mime. Successful exploitation could allow remote attackers to read one byte past the end of a buffer when sending a malicious Content-Type response header.

An industry-wide issue was found in the way many modern microprocessor designs have implemented speculative execution of instructions (a commonly used performance optimization). There are three primary variants of the issue which differ in the way the speculative execution can be exploited. Variant CVE-2017-5715 triggers the speculative execution by utilizing branch target injection. It relies on ...

Mozilla Firefox before 53.0, Thunderbird before 52.1, Firefox ESR before 45.9 or 52.x before 52.1 :- An out-of-bounds write during Base64 decoding operation in the Network Security Services (NSS) library due to insufficient memory being allocated to the buffer. This results in a potentially exploitable crash.

The host is installed with Google Chrome before 61.0.3163.79 and is prone to a type confusion vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allows attackers to have unspecified impact.

The host is installed with the VMware Workstation 12.x before 12.5.8 or VMware Player 12.x before 12.5.8 and is prone to a stack overflow vulnerability. A flaw is present in the application, which fails to properly handle VNC packets processing. Successful exploitation could result in remote code execution in a virtual machine via the authenticated VNC session.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   1221

© 2013 SecPod Technologies