[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

101924

 
 

909

 
 

80911

 
 

121

 
 
Paid content will be excluded from the download.

Filter
Matches : 12358 Download | Alert*

The host is installed with Adobe Reader or Acrobat before Acrobat DC Classic or Acrobat Reader DC Classic before 15.006.30413 , Acrobat DC Continuous or Acrobat Reader DC Continuous before 18.011.20035, Acrobat 2017 or Acrobat Reader 2017 before 17.011.30078 and is prone to an security mitigation bypass vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. ...

The host is installed with Notepad++ 6.6.9 and is prone to a buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle a long time attribute in an event element in an XML file. Successful exploitation could allow remote attackers to have unspecified impact.

The host is installed with Notepad++ before 4.8.1 and is prone to a man-in-the-middle attack vulnerability. A flaw is present in the application, which fails to properly handle a trojan horse update. Successful exploitation could allow remote attackers to execute arbitrary code.

The host is installed with OpenSSL 1.1.0 before 1.1.0e and is prone to a denial of service vulnerability. A flaw is present in the application, which fails handle a renegotiation handshake if the Encrypt-Then-Mac extension is negotiated where it was not in the original handshake (or vice-versa). Successful exploitation can cause OpenSSL to crash (dependent on ciphersuite).

The host is installed with Oracle VM VirtualBox before 5.1.30 and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to Core (OpenSSL). Successful exploitation allows attackers to affect Confidentiality.

The host is installed with Oracle VM VirtualBox before 5.1.32 or 5.2.4 and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to Core (OpenSSL). Successful exploitation allows attackers to affect Confidentiality.

The host is installed with OpenSSL 1.1.0 before 1.1.0d or 1.0.2 before 1.0.2k and is prone to an unspecified vulnerability. A flaw is present in the application, which fails through unknown vectors. Successful exploitation allows remote attackers to cause unknown impact.

The host is installed with OpenSSL 1.1.0 before 1.1.0d and is prone to a null pointer dereference vulnerability. A flaw is present in the application, which fails through unknown vectors. Successful exploitation allows remote attackers to perform an out-of-bounds read resulting in a crash.

The host is installed with OpenSSL 1.1.0 before 1.1.0d or 1.0.2 before 1.0.2k or MySQL Server through 5.6.35 or 5.7.18 is prone to an out-of-bounds read vulnerability. A flaw is present in the application, which fails through unknown vectors. Successful exploitation allows remote attackers to cause an out-of-bounds read resulting in a crash.

The host is installed with Oracle MySQL Server through 5.6.35 or 5.7.17 and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to Server: Security: Encryption (OpenSSL). Successful exploitation allows attackers to affect Confidentiality.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   1235

© 2013 SecPod Technologies