[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111749

 
 

909

 
 

87255

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 11804 Download | Alert*

The host is installed with OpenOffice.org (OOo) 3.3 or LibreOffice before 3.5.3 and is prone to an integer overflow vulnerability. A flaw is present in the applications, which fails to properly handle the length of an Escher graphics record in a PowerPoint (.ppt) document. Successful exploitation could allow attackers to crash the service.

The host is installed with OpenOffice.org before 3.3 or LibreOffice before 3.5.3 and is prone to an integer overflow vulnerability. A flaw is present in the applications, which fail to handle a crafted embedded image object. Successful exploitation could allow attackers to crash the service.

The host is installed with OpenOffice 3.3 or LibreOffice before 3.4.6 or 3.5.x before 3.5.1 and is prone to an information disclosure vulnerability. A flaw is present in the applications, which fails to handle a crafted XML external entity (XXE) declaration and reference in an RDF document. Successful exploitation could allow attackers to disclose sensitive information.

The host is installed with LibreOffice before 5.4.7 or 6.x before 6.0.4 or Apache OpenOffice 4.1.5 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to handle a crafted XML document. heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly validate a customizations index. Successful exploitation ...

The host is installed with LibreOffice before 5.4.5 or 6.x before 6.0.1 and is prone to an use-after-free vulnerability. A flaw is present in the application, which fails to properly handle an incorrect integer data type in the StgSmallStrm class. Successful exploitation could allow remote attackers to crash the service.

The host is installed with LibreOffice before 5.4.6.1 or 6.x before 6.0.2.1 and is prone to a heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly validate a customizations index. Successful exploitation could allow remote attackers to crash the service.

The host is installed with LibreOffice before 5.4.5 or 6.0 before 6.0.1 and is prone to an arbitrary file read vulnerability. A flaw is present in the application, which fails to properly handle =WEBSERVICE calls in a document. Successful exploitation could allow remote attackers to read arbitrary files.

The host is installed with LibreOffice before 5.2.5 and is prone to a heap-buffer overflow vulnerability. A flaw is present in the application, which fails to handle a crafted wmf file. Successful exploitation could allow remote attackers to trigger a heap buffer overflow.

The host is installed with LibreOffice before 5.2.5 and is prone to a heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a crafted emf file. Successful exploitation could allow remote attackers to trigger a heap buffer overflow.

The host is installed with LibreOffice before 5.1.6 or 5.2.x before 5.2.2 and is prone to an arbitrary file disclosure vulnerability. A flaw is present in the application, which fails to handle embedded object. Successful exploitation could allow remote attackers to expose details of the environment LibreOffice is running in.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   1180

© SecPod Technologies