[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

126291

 
 

909

 
 

105100

 
 

152

 
 
Paid content will be excluded from the download.

Filter
Matches : 14081 Download | Alert*

The host is installed with Puppet 2.6.x before 2.6.15 or 2.7.x before 2.7.13 or Puppet Enterprise 2.5.0 and is prone to symlink attack. A flaw is present in the applications, which fail to properly handle REST requests for a file from a remote filebucket. Successful exploitation allows wttackers ith an authorized SSL key and certain permissions on the puppet master to read arbitrary files via a sy ...

The host is installed with Puppet 2.6.x before 2.6.14 or 2.7.x before 2.7.11 and is prone to privilege escalation vulnerability. A flaw is present in the application, which fails to properly handle k5login type. Successful exploitation allows attackers to gain privileges via a symlink attack on .k5login.

The host is installed with Puppet 2.6.x before 2.6.14 or 2.7.x before 2.7.11 and is prone to elevation of privilege vulnerability. A flaw is present in the application, which is caused by the improper dropping of group permissions when a process is forked. Successful exploitation allows attackers to execute arbitrary code on the system with root privileges.

The host is installed with Ghostscript 9.21 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted PostScript document. Successful exploitation could allow attackers to crash the service.

The host is installed with Apache OpenOffice before 4.1.4 and is prone to an out-of-bounds write vulnerability. A flaw is present in the application, which fails to handle a crafted document. Successful exploitation could allow attackers to crash the service.

The host is installed with Apache HTTP Server 2.4.26 and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to properly handle HTTP/2 handling code. Successful exploitation could allow remote attackers to access memory after it has been freed, resulting in potentially erratic behaviour.

The host is installed with Apache HTTP Server 2.2.x before 2.2.34 and 2.4.x before 2.4.27 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to handle mod_mime. Successful exploitation could allow remote attackers to leak confidential information, and a segfault in other cases resulting in denial of service.

The host is installed with Ghostscript 9.21 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted file. Successful exploitation could allow attackers to crash the service.

The host is installed with Ghostscript 9.21 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted file. Successful exploitation could allow attackers to crash the service.

The host is installed with Ghostscript 9.21 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted file. Successful exploitation could allow attackers to crash the service.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   1408

© SecPod Technologies