[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 2272 Download | Alert*

The host is missing a critical security update according to Adobe advisory, APSB11-02.The update is required to fix an integer overflow vulnerability. A flaw is present in the application, which may cause integer overflow using unspecified vectors. Successful exploitation allows remote attackers to execute arbitrary code on the system.

The host is missing a critical security update according to Adobe advisory, APSB11-05. The update is required to fix a remote code execution vulnerability. A flaw is present in authplay.dll, which fails to handle crafted flash content. Successful exploitation could allow remote attackers to execute arbitrary code or obtain sensitive information or cause denial of service.

The host is missing a critical security update according to Adobe advisory, APSB11-07. The update is required to fix a remote code execution vulnerability. A flaw is present in the application which does not properly handle malicious Web page or a Flash (.swf) file embedded in a Microsoft Word (.doc) file delivered as an email attachment. Successful exploitation allow remote attackers to execute a ...

The host is missing a critical security update according to Adobe advisory, APSB11-12. The update is required to fix a information-disclosure vulnerability. A flaw is present in the application which is caused by some unspecified errors when processing malformed Flash content. Successful exploitation allows remote attacker to obtain sensitive information.

The host is missing a critical security update according to Adobe advisory, APSB11-13. The update is required to fix a cross-site scripting (XSS) vulnerability. A flaw is present in the applications, which is caused by improper validation of user-supplied input. Successful exploitation allows remote attacker to inject arbitrary web script.

The host is missing a critical security update according to Adobe advisory, APSB11-21. The update is required to fix multiple denial of service vulnerabilities. The flaws are present in the applications which fail to properly handle memory. Successful exploitation allows remote attackers to take complete control of the affected system.

The host is missing a critical security update according to Adobe advisory, APSB11-26. The update is required to fix multiple denial of service vulnerabilities. A flaw is present in the application, which is caused due to logic error. Successful exploitation allows remote attackers to execute arbitrary code or cause the browser to crash.

The host is missing a critical security update according to Adobe advisory, APSB11-18. The update is required to fix a memory corruption vulnerability. A flaw is present in the application, which fails to handle malicious data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

The host is missing a critical security update according to Adobe advisory, APSB08-18. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle malicious data. Successful exploitation could allow remote attackers to disclose sensitive information or crash the service.

The host is missing a critical security update according to Adobe advisory, APSB08-18. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle malicious data. Successful exploitation could allow remote attackers to disclose sensitive information or crash the service.


Pages:      Start    5    6    7    8    9    10    11    12    13    14    15    16    17    18    ..   227

© SecPod Technologies