[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 2004 Download | Alert*

The host is missing an important security update according to Microsoft security bulletin, MS14-060. The update is required to fix remote code execution vulnerability. A flaw is present in the application, which fails to handle crafted OLE objects. Successful exploitation could allow attackers to run arbitrary code in the context of the current user.

The host is missing a critical security update according to Microsoft security bulletin, MS14-063. The update is required to fix an elevation of privilege vulnerability. A flaw is present in the application, which is caused when the FASTFAT driver executes a function that results in a buffer under-allocation issue. Successful exploitation could install programs; view, change, or delete data; or cr ...

The host is missing a critical security update according to Microsoft bulletin, MS14-057. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle a specially crafted URI request containing international characters. Successful exploitation allows remote attackers to execute remote code or bypass ASLR security.

The host is missing a moderate security update according to Microsoft security bulletin, MS14-079. The update is required to fix denial of service vulnerability. A flaw is present in the application, which fails to properly handle a specially crafted TrueType fonts. Successful exploitation could allow attackers to cause the target system to stop responding and restart.

The host is missing a critical security update according to Microsoft bulletin, MS14-067. The update is required to fix a remote code execution vulnerability. A flaw is present in the application, which improperly parses XML content. Successful exploitation allows attackers to run arbitrary code and install programs; view, change, or delete data; or create new accounts with full user rights.

The host is missing a critical security update according to Microsoft bulletin, MS14-066. The update is required to fix a remote code execution vulnerability. A flaw is present in the application, which fails to properly handle processing of specially crafted packets. Successful exploitation allows attackers to run arbitrary code on a target server.

The host is missing an important security update according to Microsoft security bulletin, MS14-071. The update is required to fix an elevation of privilege vulnerability. A flaw is present in the application, which fails to validate permissions under specific conditions. Successful exploitation could allow attackers to run scripts with elevated privileges.

The host is missing an important update according to Microsoft Security bulletin, MS14-074. The update is required to fix a security bypass vulnerability. A flaw is present in the application, which fails to properly handle failed logon attempts. Successful exploitation could allow an attacker to bypass the audit logon security feature.

The host is missing an important security update according to Microsoft bulletin, MS14-072. The update is required to fix an elevation of privilege vulnerability. A flaw is present in the application, which fails to handle TypeFilterLevel checks for some malformed objects. Successful exploitation allows attacker to execute arbitrary code.

The host is missing a moderate security update according to Microsoft security bulletin, MS14-078. The update is required to fix an elevation of privilege vulnerability. A flaw is present in the application, which fails to properly handle a specially crafted file. Successful exploitation could allow attackers to install programs; view, change or delete data; or create new accounts with full admini ...


Pages:      Start    181    182    183    184    185    186    187    188    189    190    191    192    193    194    ..   200

© 2013 SecPod Technologies