[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

125990

 
 

909

 
 

104883

 
 

152

 
 
Paid content will be excluded from the download.

Filter
Matches : 2648 Download | Alert*

The host is missing an important security update according to Microsoft security bulletin, MS08-048. The update is required to fix information disclosure vulnerability. A flaw is present in Outlook Express and Windows Mail, which fails handle a specially crafted Web page. Successful exploitation could allow an attacker to read data from another Internet Explorer domain or the local computer.

The host is missing an important security update according to Microsoft security bulletin, MS15-126. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle a crafted website. An attacker who successfully exploited the vulnerability could execute remote code.

The host is missing a critical security update according to Microsoft security bulletin, MS15-131. The update is required to fix multiple remote code execution vulnerabilities. The flaws are present in the applications, which fail to handle specially crafted Microsoft Office file. Successful exploitation could allow attackers to run arbitrary code in the context of the current user.

The host is missing a critical security update according to Apple advisory, APPLE-SA-2011-10-26-1. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to sanitize malicious data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

The host is missing a critical security update according to Microsoft security bulletin, MS15-114. The update is required to fix a heap-based overflow vulnerability. A flaw is present in the application, which fails to properly handle crafted jnt files. Successful exploitation allows attackers to execute an arbitrary code in the context of the current user.

The host is missing an important security update according to Microsoft security bulletin, MS15-117. The update is required to fix an elevation of privilege vulnerability. A flaw is present in the application, which fails to properly check the length of a buffer prior to copying memory into it. Successful exploitation allows attackers to gain elevated privileges on a targeted system.

The host is missing a critical security update according to Adobe advisory, APSB15-24. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle crafted vectors. Successful exploitation allows attackers to execute arbitrary code, obtain sensitive information or cause a denial of service (memory corruption).

The host is missing a critical security update according to Adobe advisory, APSB15-26. The update is required to fix a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle unspecified vectors. Successful exploitation allows attackers to execute arbitrary code or crash the service.

The host is missing a critical security update according to Microsoft bulletin, MS15-108. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle objects in memory. An attacker who successfully exploited the vulnerabilities could gain the same user rights as the current user.

The host is missing an important security update according to Microsoft security bulletin, MS15-110. The update is required to fix multiple remote code execution vulnerabilities. The flaws are present in the applications, which fail to properly handle crafted Microsoft Office file. Successful exploitation could allow attackers to run arbitrary code in the context of the current user.


Pages:      Start    222    223    224    225    226    227    228    229    230    231    232    233    234    235    ..   264

© SecPod Technologies