[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 11539 Download | Alert*

The host is installed with ViPNet Client 3.2.10 (15632) or earlier, ViPNet Coordinator 3.2.10 (15632) or earlier or ViPNet SafeDisk 4.1 (0.5643) or earlier and is prone to a local privilege escalation vulnerability. A flaw is present in the applications, which fail to handle a crafted request. Successful exploitation could allow attackers to execute arbitrary code.

The host is installed with NetSaro Enterprise Messenger Server 2.0 or before and is prone to weak cryptographic password storage vulnerability. A flaw is present in the application which fails to clear the cleartext console credentials. Successful exploitation allows local users to obtain sensitive information.

The host is installed with NetSaro Enterprise Messenger Server 2.0 or before and is prone to plaintext password storage vulnerability. A flaw is present in the application which fails to properly handle NetSaro.fdb file. Successful exploitation allows local users to discover cleartext server credentials.

The host is installed with NetSaro Enterprise Messenger Server 2.0 or before and is prone to source code disclosure vulnerability. A flaw is present in the application which fails to prevent unauthenticated access to the applications source code. Successful exploitation allows remote attackers to read application source code by appending a \%00 character to a URL.

The host is installed with Mozilla Firefox ESR 10.x before 10.0.5, Thunderbird ESR 10.x before 10.0.5 and is prone to denial of service vulnerability. A flaw is present in the applications, which fail to handle a crafted JavaScript code. Successful exploitation could allow attackers to cause memory corruption and application crash or possibly execute arbitrary code.

Use-after-free vulnerability in the CERT_DestroyCertificate function in libnss3.so in Mozilla Network Security Services (NSS) 3.x, as used in Firefox before 31.0, Firefox ESR 24.x before 24.7, and Thunderbird before 24.7, allows remote attackers to execute arbitrary code via vectors that trigger certain improper removal of an NSSCertificate structure from a trust domain.

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 31.0, Firefox ESR 24.x before 24.7, and Thunderbird before 24.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 31.0 and Thunderbird before 31.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

The mozilla::dom::AudioBufferSourceNodeEngine::CopyFromInputBuffer function in Mozilla Firefox before 31.0 and Thunderbird before 31.0 does not properly allocate Web Audio buffer memory, which allows remote attackers to execute arbitrary code or cause a denial of service (buffer overflow and application crash) via crafted audio content that is improperly handled during playback buffering.

Use-after-free vulnerability in the MediaInputPort class in Mozilla Firefox before 31.0 and Thunderbird before 31.0 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) by leveraging incorrect Web Audio control-message ordering.


Pages:      Start    1127    1128    1129    1130    1131    1132    1133    1134    1135    1136    1137    1138    1139    1140    ..   1153

© 2013 SecPod Technologies