[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

 
 
Paid content will be excluded from the download.

Filter
Matches : 12184 Download | Alert*

The host is installed with Adobe Shockwave Player 11.6.7.637 or earlier and is prone to buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle memory. Successful exploitation allows attackers to execute arbitrary code.

The host is installed with Adobe Shockwave Player 11.6.7.637 or earlier and is prone to buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle memory. Successful exploitation allows attackers to execute arbitrary code.

The host is installed with Adobe Shockwave Player 11.6.7.637 or earlier and is prone to array out of bounds vulnerability. A flaw is present in the application, which fails to handle the array index. Successful exploitation allows attackers to execute arbitrary code

The host is installed with Opera before 12.01 and is prone to denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted web site. Successful exploitation allows remote attackers to cause application crash.

The host is installed with Opera Browser before 11.60 and is prone to address spoofing vulnerability. A flaw is present in the application, which fails to properly handle the unspecified homograph characters. Successful exploitation allows remote attackers to spoof the address bar via unspecified homograph characters.

The host is installed with Mozilla Firefox before 16.0, Firefox ESR 10.x before 10.0.8, Thunderbird before 16.0, Thunderbird ESR 10.x before 10.0.8 or SeaMonkey before 2.13 and is prone to privilege escalation vulnerabilities. The flaws are present in the applications, which fail to properly interact with failures of InstallTrigger methods. Successful exploitation could allow attackers to execute ...

The host is installed with Winamp before 5.63 and is prone to denial of service vulnerability. A flaw is present in the application, which fails to handle the in_mod plugin. Successful exploitation allows attackers to cause heap memory corruption or possibly have unspecified other impact.

The host is installed with Winamp before 5.63 and is prone to memory corruption vulnerability. A flaw is present in the application, which fails to handle in_mod plugin. Successful exploitation allows attackers to cause a denial of service or possibly have unspecified other impact via a .IT file.

The host is installed with Opera before 12.00 beta and is prone to denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted WebGL content. Successful exploitation allows remote attackers to cause application crash.

The host is installed with Opera before 12.00 beta and is prone to denial of service vulnerability. A flaw is present in the application, which fails to properly handle an IFRAME element that uses the src="#" syntax to embed a parent document. Successful exploitation allows remote attackers to cause memory consumption or application hang.


Pages:      Start    2    3    4    5    6    7    8    9    10    11    12    13    14    15    ..   1218

© 2013 SecPod Technologies